Reply To: Error 500 after page upgrade from 8.4.1 to 10.1.3


Home Forums Front End PM PRO Error 500 after page upgrade from 8.4.1 to 10.1.3 Reply To: Error 500 after page upgrade from 8.4.1 to 10.1.3

#18134
shamim
Keymaster

It should show in admin pages that “Front End PM PRO needs to database update.”. and there should be a button to “Proceed”. If still do not see this please give me access to your website so that i can try. Please use https://www.shamimsplugins.com/sensitive-information/
How many messages and announcements did you have?