Reply To: How to deny upgrade: 'Front End PM PRO needs to database update'


Home Forums Front End PM PRO How to deny upgrade: 'Front End PM PRO needs to database update' Reply To: How to deny upgrade: 'Front End PM PRO needs to database update'

#19396
shamim
Keymaster

If you want to use latest version i can assist you, latest version is so much improved in performance.
If you still want to use 8.4 follow following
only admin have 0 message issue? try sending a test message to any user then see if that solve your issue. let me know.