Reply To: How to deny upgrade: 'Front End PM PRO needs to database update'


Home Forums Front End PM PRO How to deny upgrade: 'Front End PM PRO needs to database update' Reply To: How to deny upgrade: 'Front End PM PRO needs to database update'

#19401
shamim
Keymaster

As you are mysql and sql command familiar, that will help a lot.
1. Backup your database first.
2. Use a mysql backup copy where you never updated to latest version. If you update to 10.x version then role back, it may fail update. So ensure you never updater to 10.x version in that backup.
3. Go to db and delete any table starting with fep_.
4. Then update to latest version, latest version is 10.1.4
5. Then click “Proceed” when shows database update notice. Then start update. Wait until it finish.

Let me know.