Activation fails


Home Forums Front End PM PRO Activation fails

This topic is: Resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1243
    Stefan Wolfschuetz
    Participant

    Hello Shamim,

    changed the site url in my license but the installation does not recognize the change and fails

    #1247
    shamim
    Keymaster

    You have bought single site license. It is already activated. You can go to that site where it is activated, go to Dashboard > Front End PM > Settings > Licenses and Deactivate. This will allow you to activate license in new site url

    #1258
    Stefan Wolfschuetz
    Participant

    I did buy now the 2-5 license to have more than one site also for testing issues, but unfortunately I can not activate anyone of the both sites I am actually running, so I suppose there is a problem with the licennse key or my account …

    #1262
    shamim
    Keymaster

    what is error you are getting? I have seen your license code and seems to be ok. Also it is showing you have activated this license in two sites.

    #1265
    Stefan Wolfschuetz
    Participant
    This reply has been marked as private.
    #1270
    shamim
    Keymaster

    did you tried to deactivate license? Please remove license key then Save, again input your license key and again save.
    If still do not work please give me admin access of your website. Please full backup your website before giving me admin access.

    #1275
    Stefan Wolfschuetz
    Participant

    Okay! to delete the key while deactivating seems to be the trick 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.