Adding new line to messages sent to email


Home Forums Front End PM PRO Adding new line to messages sent to email

This topic is: Resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #360
    Joao Carapinha
    Participant

    Hi,

    I’m customizing the emails sent to users when a message is sent to another user. I’m sending emails as html.
    Although the text in the plugin is on separate lines, e/g:
    **********************
    Hi {{receiver}},<p></p>
    You have received a new message in your C&C Account.<p></p>

    Subject: {{subject}}
    Message URL: {{message_url}}
    **********************

    the email messages looks like this:

    ***********************
    Hi User, You have received a new message in your Account. Subject: Testing Message: Testing this message Message URL: https://www.xyz.com/messages/?fepaction=viewmessage&id=2623
    *************************

    The problem is the new lines after each sentence in the template do not appear in the email messages. I tried using html in the text box but that does not seem to work.

    Thanks.

    #362
    shamim
    Keymaster

    Select Email Content Type as HTML.

    Also you can use <p>Hi {{receiver}},</p> instead of Hi {{receiver}},<p></p>

    #369
    Joao Carapinha
    Participant

    Hi,

    I already set HTML content type.

    I tried with:
    ******************
    <p>Hi {{receiver}},</p>
    <p>You have received a new message in your C&C Account.</p>
    ******************

    and I still get this on the email:

    *****************
    <p>Hi Training Director,</p> <p>You have received a new message in your C&C Account.</p>
    *****************

    Any thoughts on what I could do now?

    Thanks,

    #371
    shamim
    Keymaster

    Can i get a screenshot of email setting page showing your content type settings and email settings. keep email settings editor as text mode.

    #472
    Joao Carapinha
    Participant
    #474
    shamim
    Keymaster

    Please write it in text mode. In “New message content” right side see “Visual” and “Text”. Please click “Text”, then write there.

    #480
    Joao Carapinha
    Participant

    OK, that is working, thanks.

Viewing 7 posts - 1 through 7 (of 7 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.