Cannot search users, keeps showing "searching"


Home Forums Front End PM PRO Cannot search users, keeps showing "searching"

This topic is: Resolved

This topic contains 13 replies, has 2 voices, and was last updated by  Edi Michael 2 years, 10 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1932

    Edi Michael
    Participant

    Hi,
    I’m using the PRO version and the uset searching seems not fuctional, no matter what name I enter, it always shows “searching”, but no outputs.
    I found a similar request in this forum, and it seems the admin-ajax.php is bolcked is the answer, because I checked the F12 console, and there are multiple errors:
    jquery.js:4 POST http://makeii.com/wp-admin/admin-ajax.php/ 404 (Not Found)send @ jquery.js:4n.extend.ajax @ jquery.js:4run_search @ jquery.tokeninput.js:1055(anonymous function) @ jquery.tokeninput.js:977
    jquery.js:4 XHR finished loading: POST “http://makeii.com/wp-admin/admin-ajax.php/”.

    But I haven’t blocked the admin-ajax.php, how’s that happening?
    Please help me out!
    Thanks,
    Edi

    Attachments:
    You must be logged in to view attached files.
    #1944

    shamim
    Keymaster

    Thank you for contacting.
    Can you please check is admin-ajax.php file is present in your wordpress installation ( via ftp or file manager)?
    is there any other script error in that page?
    is it working if you use your wordpress in default (english) language?

    #1948

    Edi Michael
    Participant

    Hi Shamim,
    Thanks for the quick response, I can see the admin-ajax.php in my wp-admin folder, and in English version it still has the problem in my other website with no other script error.
    I’m thinking if it’s the ‘/’ problem, because the admin-ajax.php has no ‘/’ behind, but the console shows the error with https://ff3dm.com/wp-admin/admin-ajax.php/
    Regards,
    Edi

    #1951

    shamim
    Keymaster

    All of your website showing same error? Can you please download this plugin again and install. Let me know

    #1959

    Edi Michael
    Participant

    Hi, merry Christmas,
    reinstalled but not helping…

    #1969

    shamim
    Keymaster

    Merry Christmas.

    Please give me admin access of your website so that i can try. Please full backup your website before giving me admin access. Also please keep your site language to English.

    #1972

    Edi Michael
    Participant
    This reply has been marked as private.
    #1983

    shamim
    Keymaster

    Thank you. But i can not change plugin file in your website, Please enable file change permission or give me ftp access also.

    #1986

    Edi Michael
    Participant
    This reply has been marked as private.
    #1989

    shamim
    Keymaster

    Thank you.
    Your problem is solved. You were right, extra / created problem. But you are the first where this creates this problem.

    #1992

    Edi Michael
    Participant

    Hi Shamim, thanks a lot! Could you tell me how to modify the code to make it work? Since I’ve got another site having the same issue, and I want to prevent this from happening once and for all by know how it works…

    #2005

    Edi Michael
    Participant

    Hi Shamim, I’ve got another site having the same problem, could you tell me the way to fix it so I can prevent it from happening again? Thanks a lot!

    #2008

    shamim
    Keymaster

    Tomorrow a new version will be released which will include this changes, So you will not need to change anything. Update this plugin when available.
    Thanks.

    #2018

    Edi Michael
    Participant

    Thanks! I’ve updated the newest version, and it’s really working!
    I’d like the contribute the Chinese translation for the full plugin, here is the .po file:
    http://makeii.com/wp-content/plugins/front-end-pm-pro/languages/front-end-pm-zh_CN.po

Viewing 14 posts - 1 through 14 (of 14 total)

You need to purchase ‘Front End PM PRO’ to reply in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.