Email is not sending


Home Forums Front End PM PRO Email is not sending

This topic is: Not Resolved
Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #8035
    mai alterkait
    Participant

    hello
    plz users are not receieving emails now
    how to know what is the problem?
    please advise?

    #8042
    shamim
    Keymaster

    Are they receiving announcement emails?
    Was it working before? From when it is not working?
    Please give me screenshot of Front End PM PRO > Settings > Emails page.

    #8318
    mai alterkait
    Participant
    This reply has been marked as private.
    #8330
    shamim
    Keymaster

    Please see forwarder settings for email piping, there is a location field, you have to update that.
    https://www.shamimsplugins.com/docs/front-end-pm-pro/getting-started-2/email-piping/

    #8333
    mai alterkait
    Participant

    location in forwarder settings right?
    or where do u mean exactly?
    bcoz in forwarder i have added the location , correct location
    and made sure file is there also
    i went step by step
    so would u please tell me what do u mean or where this location u r refereing too?

    thanks

    #8336
    shamim
    Keymaster

    Please remove your forwarder and setup a new one by following https://www.shamimsplugins.com/docs/front-end-pm-pro/getting-started-2/email-piping/

    #8398
    mai alterkait
    Participant

    Ok now i beleive links in the settings are different
    i did it
    user will get the email perfectly, when he replies back, nothing is recieved by my end and he will not recvieve the erroe email any more
    can u advise
    thank u

    #8406
    shamim
    Keymaster

    Please check following
    1. When replying message from email, “to” email address is same as your piping email setup
    2. in your forwarder fep-email-piping.php location in correct.

    #8522
    mai alterkait
    Participant
    This reply has been marked as private.
    #8525
    mai alterkait
    Participant
    This reply has been marked as private.
    #8532
    shamim
    Keymaster

    Which version of this plugin you are using?

    #8580
    mai alterkait
    Participant

    Version 6.2 |

    #8588
    shamim
    Keymaster

    Yes, this instruction is valid for version 6.2
    Are you getting any error now?
    Can you give me your cPanel and website admin access?

    #8628
    mai alterkait
    Participant
    This reply has been marked as private.
    #8656
    shamim
    Keymaster

    Please test now.
    I have created a new email address and new forwarder (as previous one was not working, your email address was invalid, you did not created that email address).

    Let me know.
    Also if everything correct, delete user account which i created for testing (with my email address). Also change your all passwords you have given to me.

Viewing 15 posts - 1 through 15 (of 19 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.