Email sending interval issue

Home Forums Front End PM PRO Email sending interval issue

This topic is: Not Resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #43755


    Email seem to be sent the moment I sent a message, which in turns slows down the loading.
    When trying different intervals in the backend, none seem to work.
    I attached a screenshot of all the different options.
    Not sure if some are even supposed to be there.

    I’m using EWWWIO image optimiser and SWISS performance, flywheel hosting, WP-CACHE is disabled and cache is handled by Flywheel.

    Do you know what is causing this?

    Should I perhaps exclude the /messages/ url from cache?


    You must be logged in to view attached files.

    I did try disabling those 2 plugins, however it didn’t solve the issue.

    Shamim Hasan

    You want to send email later? Not when you send message?
    How many users you have in recipients of that message?

Viewing 3 posts - 1 through 3 (of 3 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.