From email address for PMs doesn't get used

Home Forums Front End PM PRO From email address for PMs doesn't get used

This topic is: Resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #33851
    Steve Hammatt

    I changed the “From email” setting in the Emails tab to a “no-reply@xxx” address, but the plugin doesn’t seem to use this, and uses the last email address I set in there (webmaster). This is a problem because sometimes my users reply to the notification email, which of course doesn’t send a PM reply and simply sends the reply to the webmaster. So I want them to have the attempted reply bounce back so they can perhaps see what they’re doing wrong.

    I changed this setting ages back but have only just had an occurrence of a user doing this for me to notice that the “From email” change isn’t being picked up.


    Steve Hammatt

    Hmm, I wonder if it’s another email plugin that I’m using that’s overriding the setting. I’m going to try changing that too.


    You can let me know if working.
    Also if you want to reply to PM if somebody reply notification email you can also set that as well.

    Steve Hammatt

    Yes, it’s working now, it was settings in my WP HTML Mail plugin that were overriding the settings in Front End PM Pro. Sorry for bothering you, Shamim.

Viewing 4 posts - 1 through 4 (of 4 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.