Front End PM PRO features not Working


Home Forums Front End PM PRO Front End PM PRO features not Working

This topic is: Not Resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #8593
    Emídio Braga
    Participant

    I am using Front End PM PRO but PRO features are not working, like FEP Multiple Recipients, FEP Email Beautify…

    What can i do ?

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #8598
    shamim
    Keymaster

    Please deactivate Front End PM (FREE version).

    #9691
    Emídio Braga
    Participant

    Sorry for the delay,

    I only have Front End PM PRO installed and activated.

    #9701
    shamim
    Keymaster

    In PRO version Multiple recipient, email beautify etc feature included. But in extensions page those will not show as installed. Those are separate extensions.

    Can you please check that your role is not blocked? Please go to Dashboard > Front End PM PRO > Settings > Security > Role to Role Block

    Also can you send me your Front End PM PRO > Settings > Emails tab screenshot?

    #9825
    Dennis Saka
    Participant

    i am also having the same problem SHamim

    #9829
    shamim
    Keymaster

    No PRO features working? Did you deactivate FREE version?
    Can you please give me screenshot of
    1. Dashboard > Front End PM PRO > Settings > Recipient
    2. Dashboard > Front End PM PRO > Settings > Emails

    #9835
    Dennis Saka
    Participant
    This reply has been marked as private.
    #9840
    Dennis Saka
    Participant

    hey sorry
    here is the emails

    Attachments:
    You must be logged in to view attached files.
    #9844
    shamim
    Keymaster

    So whats not working? I see everything is ok.

    #9847
    Dennis Saka
    Participant

    I wanna make sure that the emails only go to the admin
    do you understand what i mean?

    #9850
    shamim
    Keymaster

    Yes i understand.
    So is not it going to your set admin now?
    When user send a message, that message should go to directly your set admin. is not it going to your set admin?

Viewing 11 posts - 1 through 11 (of 11 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.