Front End PM PRO


Home Forums Front End PM PRO Front End PM PRO

This topic is: Not Resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #41782
    mahussain82
    Participant

    hello I just brought this plugin, but in my Settings, Recipents there is no only admin! can you help me please

    Kindest Regards

    Attachments:
    You must be logged in to view attached files.
    #41786
    shamim
    Keymaster

    Please go to Dashboard > Front End PM > Settings > Recipients
    and set Max Recipients to 0 (Zero)
    and checked “Can send to admin”

    Full documentation of this can be found in https://www.shamimsplugins.com/docs/front-end-pm-pro/getting-started-2/only-admin/

    Let me know if you have any difficulty to setup.

    #41787
    mahussain82
    Participant

    hello, I DO NOT have this section please look at image, and I just buy PRO but no section can you help?

    #41792
    shamim
    Keymaster

    I see in your screenshot, you have this section. Title “FEP Admins”.
    Please see bellow attached image.

    Attachments:
    You must be logged in to view attached files.
    #41798
    mahussain82
    Participant

    hey , so is this ‘only admin’ section?

    #41803
    shamim
    Keymaster

    Yes, This section is setup for admins so that users can send message to these admins.
    May you please let me know if you want any special setup, eg. User cannot send message to other users?
    You can let me know your desire setup and i can assist you with that.

    #41809
    mahussain82
    Participant

    hey thanks, yes I do not want eg. User cannot send message to other users

    Kindest Regards

    #41811
    shamim
    Keymaster

    Please go to Dashboard > Front End PM > Settings > Recipients
    and set Max Recipients to 0 (Zero) (This will restrict users to send message to other users)
    and checked “Can send to admin” (This will allow users to send message to this selected admins only)

    #41822
    mahussain82
    Participant

    hey Shamim worked only one issue when I changed the Admin visible name to Support when users hoover over the face icon my admin username is still shown, can you help?

    Kindest Reagrds

    #41833
    shamim
    Keymaster

    It is shown display name.
    Please change name in Dashboard > Users > Your Profile > Display name publicly as

Viewing 10 posts - 1 through 10 (of 10 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.