I'm Getting error when using FE PM PRO


Home Forums Front End PM PRO I'm Getting error when using FE PM PRO

This topic is: Resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17437
    Clara Kim
    Participant

    Im getting “Invalid Receiver” error when using FE PM PRO. Im getting script error “tokenInput not a function”.
    I tried disabling all plugins still the same. I use the latest version.

    But when i tried using the Front End PM free version everything is working fine. All plugins enabled with no
    issue. Could this be an issue with the PRO version?

    Attachments:
    You must be logged in to view attached files.
    #17441
    shamim
    Keymaster

    Please change your theme to one of default themes then try.
    Let me know.

    #17495
    Clara Kim
    Participant

    I am using twenty-seventeen theme…2 weeks ago when i tested it, it was working fine… is their a major difference between the free and pro? except for those marked as pro feature on the backend?

    #17510
    shamim
    Keymaster

    Free and PRO use same code which is common. Only extra feature added on top of free plugin in PRO version.
    As multiple recipient is a PRO feature, that part is different in PRO version.
    “tokenInput not a function” can be return if tokenInput is not loaded. tokenInput is loaded in footer of the theme. If your theme having issue for footer inclusion that may break it.

    Let me know if it works with no other plugin activated and default theme. Then activate your theme and plugins one by one and test.
    Let me know if you find any conflict.

Viewing 4 posts - 1 through 4 (of 4 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.