Invalid license. Please visit your account page and verify it.


Home Forums Front End PM PRO Invalid license. Please visit your account page and verify it.

This topic is: Not Resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41571
    ssd
    Participant

    Error message: Invalid license. Please visit your account page and verify it.

    Payment ID: 291667
    License ID: 423276
    INVOICE TO (ID = 3541895):

    #41579
    shamim
    Keymaster

    Can you update this plugin to latest version? Or download latest version from https://www.shamimsplugins.com/account/ and install. When ask for license use latest license which is sent to your email after renew.

    If still have any confusion you can reply here or ask me directly in skype @shamim_biplob

    #41590
    ssd
    Participant

    Hello,

    I can’t use the latest version. I have encountered this problem and can’t solve it:
    https://www.shamimsplugins.com/support/topic/question-wp-json-front-end-pm-v1-notification/

    I want to use the 10.x version. Can you use the 10.x version with the new license?

    #41592
    shamim
    Keymaster

    I have updated your previous license. Please remove current license and add your previous license. This will work in your version (10.x). If you lost your previous license please email me to get that.

    Again, I recommend you to try to update to latest version. There are so many performance improvement in 11.x version.

    #41596
    ssd
    Participant

    Thank you, the 10.x version problem is solved.

    11.x version seems to conflict with Wordfence Security plug-in,
    My server has 32G memory, which will cause 100% CPU;

    Please test if you can.

    Thank.

    #41602
    shamim
    Keymaster

    Thank you.
    I will try to find out conflict with Wordfence if any.

Viewing 6 posts - 1 through 6 (of 6 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.