License won't activate


Home Forums Front End PM PRO License won't activate

This topic is: Resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #16679
    Bruce Brown
    Participant

    Hello, our license for test.raiseitfast.com won’ activate on our wordpress site using your plugin’s license setting even though it is activated in our account.

    Are you able to assist?

    Bruce,

    Bruce Brown

    #16686
    shamim
    Keymaster

    Are you getting any error when activating license? Please check your server error log also.
    Please go to Front End PM PRO > Settings > Licenses
    Then remove your license key and save changes, again input your license key and again save changes.

    Let me know.

    #16711
    Craig Tucker
    Participant

    Please go to Front End PM PRO > Settings > Licenses
    Then remove your license key and save changes, again input your license key and again save changes.

    This worked for me.
    Thanks,
    Craig

    #16726
    Andrew Perryman
    Participant

    Hello all,

    I too have this problem after purchasing a license and I have activated with relevant single site URL entry via my account with sharmimsplugins.com.

    However the first common sense approach above remedy did not work for me, so my license still will not activate.

    Thoughts Sharmim or is there a server replication lag in play here?

    Look forward to your update..

    thanks in advance

    Andrew

    #16733
    shamim
    Keymaster

    Hi Andrew
    Did you follow above steps?
    Which version of WP and this plugin are you using?

    #16737
    Andrew Perryman
    Participant

    Hi Shamim,

    Yes I removed the license key purchased today and saved, then cleared my cache (dynamic and static and MEM cache) (SiteGround) then logged out and cleared my browser cache, then logged back in and re-pasted my key back in but it did not work so the problem still exists the license key will not activate it just says it does not match my URL!

    Please check that my managed site URL matches on your system as we are now HTTPS and I am wondering if that has anything to do with it.. just a seed of thought.

    Please find a list of all plugins and system info below:

    # SITE_URL: https://www.lasouterraineenglishlibrary.fr
    # HOME_URL: https://www.lasouterraineenglishlibrary.fr
    # IS MULTISITE : No

    # THEME | VERSION : Hueman Pro | v1.1.3
    # WP VERSION : 4.9.8
    # PERMALINK STRUCTURE : /%postname%/
    # 34 ACTIVE PLUGINS :
    – AAM User Activity Helper (version 1.0)
    – Admin Branding (version 1.1.2)
    – Advanced Access Manager (version 5.4.2)
    – AWSM Team (version 1.1.3)
    – Carousel Horizontal Posts Content Slider (version 3.2.6)
    – Cookie Notice (version 1.2.44)
    – Currency Converter Widget (version 1.0.1)
    – Disable XML-RPC (version 1.0.1)
    – Email Subscribers & Newsletters (version 3.5.1)
    – Email Subscribers – Group Selector (version 1.5.0)
    – Formidable Forms (version 3.03.01)
    – Formidable Forms Pro (version 3.03.01)
    – Formidable PayPal Standard (version 3.08)
    – Formidable Registration (version 2.01.01)
    – Front End PM PRO (version 10.1.1)
    – GDPR Data Request Form (version 1.2)
    – Gmedia Gallery (version 1.13.2)
    – GTranslate (version 2.8.41)
    – If Menu – Visibility control for menu items (version 0.11)
    – List category posts (version 0.78.1)
    – Postie (version 1.9.24)
    – Random Text (version 0.3.0)
    – Really Simple SSL (version 3.0.5)
    – Regenerate Thumbnails (version 3.0.2)
    – SG Optimizer (version 4.0.7)
    – Simple Calendar (version 3.1.19)
    – Smush (version 2.8.0.1)
    – TinyMCE Advanced (version 4.8.0)
    – WordPress Book List (version 5.8.4)
    – WPBookList Bulk Upload Extension (version 1.1.0)
    – WPBookList Carousel Extension (version 1.0.0)
    – WPBookList Mobile Extension (version 1)
    – WP Google Maps (version 7.10.28)
    – WPMovieLibrary (version 2.1.4.7)

    # PHP Version: 7.0.31
    # MySQL Version: 5.6.40-84.0-log
    # Web Server Info: Apache

    # WordPress Memory Limit: 768MB
    # PHP Memory Limit: 768M
    # PHP Upload Max Size: 128M
    # PHP Post Max Size: 128M
    # PHP Upload Max Filesize:128M
    # PHP Time Limit: 120
    # PHP Max Input Vars: 3000
    # PHP Arg Separator: &
    # PHP Allow URL File Open:Yes
    # WP_DEBUG: Disabled

    # Show On Front: page
    # Page On Front: Home(#5)
    # Page For Posts: (#0)

    #16740
    shamim
    Keymaster

    I have cleared your license activation here.
    Please try again and let me know.
    Just go to Front End PM PRO > Settings > Licenses
    Then remove your license key and save changes, again input your license key and again save changes.
    If showing any error let me know what is the error.
    Do you know if your site wp_remote_get() working?

    #16749
    Andrew Perryman
    Participant
    This reply has been marked as private.
    #16753
    shamim
    Keymaster

    Please follow
    1. Go to Front End PM PRO > Settings > Licenses
    2. Input your license and save
    3. in address bar add &input_license_data=front_end_pm_pro end of your url
    4. press Enter
    5. a new text box will show under license input field. Click Get Data bottom of that field.
    6. copy that data and paste in that input field. Then save.

    Let me know.

    #16772
    Andrew Perryman
    Participant
    This reply has been marked as private.
    #16778
    Andrew Perryman
    Participant

    Shamim,

    So I tried the above “&input_license_data=front_end_pm_pro” procedure later at about 00:54 am French time and it worked. So now the license has activated.

    Thank you for your patience and understanding.

    However the odd entry pre inserted in the “To” field still exists as per alternate topic.

    Andrew

Viewing 11 posts - 1 through 11 (of 11 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.