Mail delivery failed: returning message to sender


Home Forums Front End PM PRO Mail delivery failed: returning message to sender

This topic is: Not Resolved

This topic contains 9 replies, has 2 voices, and was last updated by  shamim 3 weeks, 6 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #24811

    Hlaing Min
    Participant

    Hi, I have been receiving this “Mail Delivery Failed” (attached). Is something wrong with email-piping installation or setup?

    Attachment:
    You must be logged in to view attached files.
    #24821

    shamim
    Keymaster

    You need to change permission of fep-email-piping.php file to 755

    #24861

    Hlaing Min
    Participant
    This reply has been marked as private.
    #24865

    shamim
    Keymaster

    Now you have added url wrong in your piping setup. You have added home/xxxxx/home/xxxxx/public_html/…….. (2 times ). Please correct this then test.

    Also if you use any SMTP plugin that can override this plugin’s email address setup. You can check there.

    #24883

    Hlaing Min
    Participant
    This reply has been marked as private.
    #24896

    shamim
    Keymaster

    Please do following
    1. Keep “From Email Address” and “SMTP Username” and this plugin “From Email” same email address.
    2. Remove one home/xxxxx from home/xxxxx/home/xxxxx/public_html/…….. ( you have added 2 times home/xxxxx) in your forwarder setup ( point no 6 in https://www.shamimsplugins.com/docs/front-end-pm-pro/getting-started-2/email-piping/)

    Then test and let me know.

    #24923

    Hlaing Min
    Participant
    This reply has been marked as private.
    #24926

    shamim
    Keymaster

    Please see your link. You have one link. But in that link see first part (/home/xxxxx). You have added ONLY THIS PART (not full link) twice. which invalided your link. Remove 1 part of this from your link.

    See screenshot

    Attachment:
    You must be logged in to view attached files.
    #24938

    Hlaing Min
    Participant

    Hi, Thanks a lot. It seems to be working.

    How can I change the required number of characters in the “subject” [5 minimum required characters by current default setting] and “message” [10 minimum required characters by current default setting] text field/text area when a user communicates with another user?
    Thank you.

    #24941

    shamim
    Keymaster

    https://www.shamimsplugins.com/docs/front-end-pm/customization/remove-minlength-message-title/

    For message content instead of message_title use message_content

Viewing 10 posts - 1 through 10 (of 10 total)

You need to purchase ‘Front End PM PRO’ to reply in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.