New message notification email not sent


Home Forums Front End PM PRO New message notification email not sent

This topic is: Resolved
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #11639
    Bart
    Participant

    My recipients do not receive a notification email when there is a new private messsage for them. I don’t receive a notification mail when there is a new private message for me.

    I have checked all the settings of Front End PM PRO and everything looks fine but notification emails are not sent for new messages.

    Please help.

    #11642
    shamim
    Keymaster

    Is normal email sent from your website? eg register, lost password email?
    Please go to Dashboard > Front End PM PRO > Settings > Emails and see if From Email is same domain email or not. Also please give me screenshot of Front End PM PRO > Settings > Emails page.

    #11645
    Bart
    Participant
    This reply has been marked as private.
    #11649
    shamim
    Keymaster

    Please fill up Subject and Content of all emails ( New message, reply message and announcement email) in Front End PM PRO > Settings > Emails Then try.

    Let me know.

    #11662
    Bart
    Participant

    Thanks! Filling the templates with text worked. Maybe you could fill those with some default text when Front End PM (PRO) is installed so it would work from the beginning.

    I have a problem with the message_url variable:
    The ampersand in the url is urlencoded into & by you and this breaks the url so it does not correctly handle the fep_id anymore.

    The message url as is is sent: https://my.domain.com/?fepaction=viewmessage&fep_id=12660

    The message url should be: https://my.domain.com/?fepaction=viewmessage&fep_id=12660

    #11665
    Bart
    Participant

    The above message has decoded the encoded & back into an & so the problem is not yet clear. I will put spaces between the encoded characters now:

    The problem is you encode the & into & # 0 3 8 ; and this breaks the message url.

    #11668
    Bart
    Participant

    Screenshot attached

    Attachments:
    You must be logged in to view attached files.
    #11686
    shamim
    Keymaster

    By default it added default text. May be for any reason, it did not added default text.

    For encode, i see the issue. It will be fixed next in release.

Viewing 8 posts - 1 through 8 (of 8 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.