No Messages in message box (all messages)


Home Forums Front End PM PRO No Messages in message box (all messages)

This topic is: Not Resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #39760
    sascha.muller
    Participant

    Hi,

    it seems that the system is not sending messages.
    I get the notification “Message successfully sent”, but I the recipient do not get the message and I do not see it in WP backend.

    Do you have an idea what is wrong?

    Best!

    #39763
    sascha.muller
    Participant
    This reply has been marked as private.
    #39777
    shamim
    Keymaster

    Please let me know following.
    1. Did you use this plugin before starting this issue?
    2. Do you have messages (messages between users) from previous version?
    3. Check database and see if there any database table name start with PREFIX_fep_ where PREFIX if your database table prefix. if yes, let me know how many and what are they.
    4. Do your set database user in wp-config.php have permission to create database table?

    #39815
    sascha.muller
    Participant
    This reply has been marked as private.
    #39817
    shamim
    Keymaster

    It seems for any reason DB table was not created.
    Please open functions.php of this plugin and in line around 28 change version_compare( $installed_ver, FEP_DB_VERSION, '!=' ) (change != to =) and refresh your website. Check your DB is those tables are created. Then change it back as it was.

    Let me know.

Viewing 5 posts - 1 through 5 (of 5 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.