php deprecation with 8.0


Home Forums Front End PM PRO php deprecation with 8.0

This topic is: Not Resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #42947
    Hlaing Min
    Participant

    Hi, I am getting the following error when PHP 8.0 is used.

    PHP Deprecated: Required parameter $wrapper follows optional parameter $type in /home/xxxxxx/public_html/wp-content/plugins/front-end-pm-pro/freemius/includes/class-fs-logger.php on line 145

    Is that something to worry about? Awaiting your reply. Thank you.

    #42957
    shamim
    Keymaster

    It is a deprecated warning, So nothing to worry.
    We will fix that in next version.

    #42993
    Hlaing Min
    Participant

    okay. If you update deprecated codes in the next version, will that next version of your plugin also work with older version of php (7.X)?
    Thank.

    #42998
    shamim
    Keymaster

    Yes

    #43037
    Hlaing Min
    Participant

    Thank you.

Viewing 5 posts - 1 through 5 (of 5 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.