"Please wait at least 5 minutes between messages." Is there a way to disable it?


Home Forums Front End PM PRO "Please wait at least 5 minutes between messages." Is there a way to disable it?

This topic is: Resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #16246
    Louie Veleski
    Participant

    Hi there,
    is there a way to disable each messages interval?

    Thank you!

    #16250
    shamim
    Keymaster

    Please go to Dashboard > Front End PM PRO > Settings > General > Time delay

Viewing 2 posts - 1 through 2 (of 2 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.