Strange graphic in To box


Home Forums Front End PM PRO Strange graphic in To box

This topic is: Resolved
Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #16745
    Andrew Perryman
    Participant

    Hello again Shamim,

    When I go to send a message I see this strange collapsed graphic in my “To” field as attached screenshot.

    Any advice on what may be planting it there?

    Andrew

    Attachments:
    You must be logged in to view attached files.
    #16755
    shamim
    Keymaster

    That should be User name of the user you are sending message to. It seems your theme or any other plugin same some conflict with style of that part. Please use browser developer tools to get css part and override if require.

    #16757
    Andrew Perryman
    Participant

    Update,

    Seems that graphic is a pre blank recipient address entry not of my doing it is there when I visit and click on the new message box and it will only allow me to send a message if I remove it..

    Please take a look at the screen shot, this is no good for our users as it will just confuse them..

    if you require a login please let me know..

    Andrew

    Attachments:
    You must be logged in to view attached files.
    #16761
    shamim
    Keymaster

    You can send me your credentials using https://www.shamimsplugins.com/sensitive-information/

    #16763
    Andrew Perryman
    Participant
    This reply has been marked as private.
    #16766
    shamim
    Keymaster

    Just WP id is ok. If i need any more info i will let you know.
    Also i will debug tomorrow as today already late night here.

    #16768
    Andrew Perryman
    Participant
    This reply has been marked as private.
    #16775
    Andrew Perryman
    Participant
    This reply has been marked as private.
    #16781
    Andrew Perryman
    Participant
    This reply has been marked as private.
    #16791
    shamim
    Keymaster

    Thank you
    I have received your credentials. I can access your website now. Please let me know when you are ready. I will access your website after your confirmation.

    #16793
    Andrew Perryman
    Participant

    Hi Shamim,

    Go ahead now.. let me know once you have finished..

    Andrew

    #16796
    shamim
    Keymaster

    Please check now.

    #16798
    Andrew Perryman
    Participant

    Shamim,

    You Star… 🙂 all fixed what was the issue? was it a css rule or unclean array initiation?

    Andrew

    #16801
    shamim
    Keymaster

    It was due to name string contain a space only return true. So it showed a empty user there. trim the name and it is ok now.

    #16813
    Andrew Perryman
    Participant

    Thanks Shamim,

    Yes, I understand, that makes perfect sense now..

    So are you going to wrap the field with code to trim white space to capture that kind of error, and release it as an update to avoid future issues like that?

    I am about to delete the account credentials unless you have need of it?

    Please let me know?

    This product is fantastic and is well thought out, your support is second to none I will express the same thoughts when I give you a glowing review with 10 stars if I could..;-)

    Andrew

Viewing 15 posts - 1 through 15 (of 16 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.