"To" field still appears with Only Admin


Home Forums Front End PM PRO "To" field still appears with Only Admin

This topic is: Resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10640
    Kevin Manley
    Participant

    Hello. The “To” field still appears even though I only have one admin selected. I have a licensed version and don’t see anything on the “Recipients” page that lists “Only Admin”. I don’t see anywhere to select “Only Admin” in the settings.

    Please advise. This was the feature that I purchased this plugin for.

    Thank you,

    Kevin

    #10648
    shamim
    Keymaster

    I see you marked this topic as “resolved”. if not resolved let me know.

Viewing 2 posts - 1 through 2 (of 2 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.