v2 Invisible Getting error message on woocommerce checkout


Home Forums Advanced noCaptcha & invisible Captcha PRO v2 Invisible Getting error message on woocommerce checkout

This topic is: Not Resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41924
    cmc.woerdman
    Participant

    Google:
    Set reCaptcha domain and set reCAPTCHA-type to v2 Invisible
    In admin:
    reCAPTCHA type: v2 Invisible
    Added keys to Advanced noCaptcha & invisible captcha Settings
    Enable form: WooCommerce Checkout

    Problem: Getting error message: Please solve Captcha correctly while there is no Captcha onlyBadge.
    Just need this to prevent bots to check out

    What can i do?

    #41931
    shamim
    Keymaster

    Can you please set “V2 checkbox” captcha and set new site and secret keys (both in google and settings page of this plugin) and try?
    Let me know.

    #41933
    cmc.woerdman
    Participant

    I have only V2 Invisible and V2 I am not a robot and V3. So not only V2

    #41935
    cmc.woerdman
    Participant

    Sorry, i see what you mean. Yes it is working fine then. But i wanta working invisible without error message:?

    #41939
    shamim
    Keymaster

    Can you please give me your website url?

    #41942
    cmc.woerdman
    Participant

    Hi Shamin,
    At the moment i wil try it on a testadress. This is a secured site so i need your ip to give you acces.
    But maybe my client will use the checkbox, so lets wait. I will let you know

Viewing 6 posts - 1 through 6 (of 6 total)

You need to purchase ‘Advanced noCaptcha & invisible Captcha PRO’ to create topic in this support forum.

If you already purchased ‘Advanced noCaptcha & invisible Captcha PRO’ please LOGIN.