WP HTML MAIL plugin with FEP Pro


Home Forums Front End PM PRO WP HTML MAIL plugin with FEP Pro

This topic is: Not Resolved

Tagged: ,

This topic contains 4 replies, has 2 voices, and was last updated by  shamim 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26005

    ronnie kanka
    Participant

    Hi Shamim,
    I just noticed that the message_url tag is not working when emails get sent.
    The “click here” shows up in the email, but the href value is blank.

    I am using WP HTML MAIL plug-in so I imagine this is the issue, but there’s gotta be a way to get the link to work, right? The message shows up and all the other tags work, but they are not links, so imagining thats the issue.

    #26008

    ronnie kanka
    Participant

    PS I used {{message_url}} (including the {{ and }})

    #26013

    shamim
    Keymaster

    1. Please recheck if you set “Front End PM Page” in Front End PM PRO > Settings > General
    2. If you deactivate that plugin, does it works?

    Let me know.

    #26037

    ronnie kanka
    Participant

    Hi sorry for delay here
    1) Yes its set correctly
    2) Tried and no, it doesnt fix it.

    I forgot to mention, I am using “Front End PM – Ultimate Member Integration” version 1.4

    #26045

    shamim
    Keymaster

    Please deactivate “Front End PM – Ultimate Member Integration” and activate again then test.
    If still not working can you give me access to your website so that i can have a look? If yes, please create 2 test user account(1 as admin) and send using https://www.shamimsplugins.com/sensitive-information/

Viewing 5 posts - 1 through 5 (of 5 total)

You need to purchase ‘Front End PM PRO’ to reply in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.