Cannot Edit Message


Home Forums Front End PM PRO Cannot Edit Message

This topic is: Resolved

This topic contains 15 replies, has 2 voices, and was last updated by  David 1 month, 1 week ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #24248

    David
    Participant

    When I try to edit a message in the dashboard I click SAVE, receive the message “1 message updated”. However, when I reopen the message the change has not been made.

    This used to work ok, I haven’t had to use this in a while. Should this still work? Any help would be appreciated.

    #24265

    shamim
    Keymaster

    It is working here.
    You can deactivate all other plugin and activate one of default theme (eg. tweenty*) then try. Then activate one by one to narrow down any conflict.

    Or you can use https://wordpress.org/plugins/health-check/

    #24269

    David
    Participant

    Sorry about that. I should have checked.

    It is the memcache option on Siteground SG Optimizer. With memcache enabled I cannot edit a message or change it from pending to published.

    I suspect I am unable to have both options available…

    #24283

    shamim
    Keymaster

    You can try to exclude your message page url from caching.

    Let me know if that works.

    #24292

    David
    Participant

    Thanks but it did not work. The exclude URL function is for the dynamic caching part of the plugin. Memcache does not have this option. However, it did try it and it was the same.

    I have opened a topic on the SG Optimizer support page asking them why memcache is stopping me from making changes in the dashboard. I will let you know what they say.

    #25418

    David
    Participant
    #25421

    shamim
    Keymaster

    Can you create a test website in your server with your same configuration and give me access?

    #25461

    David
    Participant

    Yes I can. Can you give me an email address for the Admin logon and then I will send you the details in a private reply.

    #25465

    shamim
    Keymaster

    Please send using https://www.shamimsplugins.com/sensitive-information/
    (admin, normal user and FTP credentials)
    Use any email address to create account as that is not important here to receive email.

    #25483

    David
    Participant
    This reply has been marked as private.
    #25498

    shamim
    Keymaster

    Please send FTP credentials also. Otherwise i cannot add debug code.
    Also send a normal user credentials to send test message back and forth.

    Please send all credentials using https://www.shamimsplugins.com/sensitive-information/

    #25501

    David
    Participant

    Hi,
    Ok, I have resent the form. I thought I had already included the normal user credentials? Let me know if you need anything else.

    #25504

    shamim
    Keymaster

    I have temporarily fixed it.
    It needs more testing. After testing i will include this fix in next version of the plugin.

    #25514

    David
    Participant

    Ok great, please let me know when you are finished with my site.

    #25517

    shamim
    Keymaster

    I am finished with your website. I will continue further test in my test website.

    If you want to include this fix in your live website you can copy class-fep-cache.php and class-fep-message-query.php files from this plugin into your live website’s plugin.

Viewing 15 posts - 1 through 15 (of 16 total)

You need to purchase ‘Front End PM PRO’ to reply in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.