Email Notification Not Working


Home Forums Front End PM PRO Email Notification Not Working

This topic is: Resolved

Tagged: 

Viewing 15 posts - 1 through 15 (of 31 total)
  • Author
    Posts
  • #14723
    Steven Clarke
    Participant

    Hi,

    I am unable to get the email notification to work. I found another thread on the topic and I wasn’t able to find anything that could help.

    #14741
    shamim
    Keymaster
    #14743
    Steven Clarke
    Participant

    Thanks for the response. Test results as follows:

    1. Go to Front-end settings page of messages and see if “Email me when I get new messages?” checked

    I do not see this setting anywhere.

    2. Check if normal email can send from your website (eg. register, lost password email etc).

    Yes.

    3. If you use any SMTP plugin, see your SMTP plugin setup and Dashboard > Front End PM PRO > Emails > From Email is same.

    Yes, although I did change the WP Mail SMTP Plugin email. But they are now in synch.

    4. If you do not use any SMTP plugin, please check if Dashboard > Front End PM PRO > Emails > From Email is same domain email. Eg. if your website is example.com then from email will be name@example.com. Also please check if your email exists. If not create that email address.

    I use WP Mail SMTP plugin.

    5. Go to Dashboard > Front End PM PRO > Emails and check all the fields are filled. Eg. Message subject, Message content.

    They are all filled with the default information that was there upon install.

    6. Check your Junk/Spam folder also if your email notification ended in there.

    Nothing there.

    #14747
    shamim
    Keymaster

    1. Please go to Front-end message settings page (which page have [front-end-pm] shortcode). Not in Back-end

    if still not work and your website is in testing stage you can give me access to your website so that i can try.
    Let me know.

    #14753
    Steven Clarke
    Participant
    This reply has been marked as private.
    #14778
    shamim
    Keymaster

    Please use https://www.shamimsplugins.com/sensitive-information/ to send information. (fill up only website admin information)
    Also i will create a test user account with my email so that i can test if i am receiving email. Is that ok?

    #14786
    Steven Clarke
    Participant

    Okay, I have provided the info. I really like the plugin other than this issue so I’m hoping you can resolve soon. It will work really well for my proposes of communicating with membermouse members.

    Regards,
    Steve

    #14789
    shamim
    Keymaster

    Your provided WP Admin credential showing wrong. Please check and give me correct admin credential.

    #14793
    Steven Clarke
    Participant

    Sorry, I just reset it to the credentials I gave you.

    #14796
    Steven Clarke
    Participant

    That password doesn’t work… sorry. Too weak. I’ll send you the updated one through the sensitive information page now.

    #14800
    Steven Clarke
    Participant

    OK, quick update. So I just noticed that my system is not sending mail at all now.

    I realize that happened yesterday when I checked to make sure that the email in the SMTP plugin matched the email in Front End PM PRO. I won’t touch it until you are finished but I wanted to let you know that.

    #14803
    shamim
    Keymaster

    Ok i have exited from your website without any change.
    Please check and make sure that your website can send email. Then let me know.

    #14805
    Steven Clarke
    Participant

    Server is sending mail now (e.g. password reset). In fact it was… it was going to my Spam folder. So nothing else is broken.

    Steve

    #14808
    Steven Clarke
    Participant
    This reply has been marked as private.
    #14813
    shamim
    Keymaster

    Why those email not sending?

Viewing 15 posts - 1 through 15 (of 31 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.