Email Sending stays pending unless you change Interval settings


Home Forums Front End PM PRO Email Sending stays pending unless you change Interval settings

This topic is: Resolved
Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #35248
    shamim
    Keymaster

    Change Dashboard > Front End PM PRO > Settings > Emails > Email sending interval to something else. Then wait that much time.

    Let me know.

    #35253
    Uğur Terzi
    Participant

    No Aaku, it is quite simple as it is. And no do not worry regarding the other plugins which use WP-cron as well as FEP. This solution is just an another way to run the scheduled tasks.

    Actually, if you have 5000 active users then you should definitely disable the wp-cron regarding performance reasons.
    If you need my help I can help you to achieve this. Please let me know (ugurterzi03 at gmail com)

    Best Regards,
    Ugur.

    #35961
    Aaku Asujamaa
    Participant

    Thank you again so much Ugur! With your instructons it was easier than I thought. It seems that everything is working well now.

    Aaku

Viewing 3 posts - 16 through 18 (of 18 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.