email notifications not sending


Home Forums Front End PM PRO email notifications not sending

This topic is: Resolved
Viewing 15 posts - 1 through 15 (of 62 total)
  • Author
    Posts
  • #6726
    Phillip Dane
    Participant

    Hello,

    I have tried everything I could think of but no one including myself as Admin is receiving an email notification to check their messages. I have the roles selected and don’t’ see why it will not work. Any ideas? thx

    #6735
    shamim
    Keymaster

    Please go to Dashboard > Front End PM PRO > Settings > Emails and see if all fields are filled (eg. New Message Subject, New Message Content etc )

    Let me know.

    #6780
    Phillip Dane
    Participant
    This reply has been marked as private.
    #6783
    shamim
    Keymaster

    I am really sorry, I did not receive your email (still now).

    This is very strange and i can not think how it can be possible that only one role work and more than one role not working as it saves as array and array elements can be any number.

    Please let me know your WordPress version. Also please send me screenshot of Dashboard > Front End PM PRO > Settings > Emails page.

    Also please Note: Announcement emails send by wp cron, so if cron can not run (eg. no visitor in your website ), no emails will be sent.

    #6787
    Phillip Dane
    Participant

    Hi and Thank you!

    Screen shots attached.

    Attachments:
    You must be logged in to view attached files.
    #6793
    shamim
    Keymaster

    Please let me know wordpress version number.
    Please first change “Emails send per interval” to less number (eg. 5 ) then create a new announcement and let me know the result.

    #6796
    Phillip Dane
    Participant

    Hi,

    4.7.3

    and I just set up a real cron job to run curl every 15 mins and will lower the number as well. Let me run and check it.

    Thanks.

    #6799
    Phillip Dane
    Participant

    Hi

    Still not working.

    #6802
    shamim
    Keymaster

    How much you have set? How many users you have?
    As you are dev team, can you follow me for some debugging (need some php knowledge) or Can i have access to your site admin and ftp?
    Let me know

    #6805
    Phillip Dane
    Participant
    This reply has been marked as private.
    #6809
    shamim
    Keymaster

    Please go to All Announcements page and right column it says all emails are sent.
    How did you measure that emails are not sent?
    Did your host delaying your emails or can you use any email debugging plugin? I have a plugin for my own to debug email which make a file instead of sending actual email, if you want you can install that for debugging.

    Let me know.

    #6812
    Phillip Dane
    Participant

    In Motion hosting looked up the emails and none are listed.

    It’s showing published. But not a single vendor says they have an email notification.

    If I send to only ADMIN then I do get the email saying there is a message waiting.

    If I send to Vendor & Admin then I don’t get a notification at all. Neither does our test Vendor account.

    Hosting has no delay in sending. We even set up a Cron Job. Didn’t help.

    Feel free to install that test plugin you mentioned.

    #6815
    shamim
    Keymaster

    Your announcement emails are working fine.
    I have installed a plugin which log every emails instead of sending them. and you will see it gets all emails. There is a link in admin area to view log. You can also see log.
    Do not forget to remove this plugin when in live or want to send actual email to users.
    So if your users do not get emails that means it is not send from your server.

    #6818
    Phillip Dane
    Participant

    looking now.

    #6821
    Phillip Dane
    Participant

    Yes, I see it. Calling hosting now. Thank you.

    I will let you know what they come up with.

Viewing 15 posts - 1 through 15 (of 62 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.