email notifications not sending


Home Forums Front End PM PRO email notifications not sending

This topic is: Resolved
Viewing 15 posts - 31 through 45 (of 62 total)
  • Author
    Posts
  • #6898
    Phillip Dane
    Participant

    Okay.

    I can do this in 1 hour. I hope that is okay. That’s when I will be at my desk.

    #6913
    Phillip Dane
    Participant

    It;s working!

    Thanks for your help!

    #6925
    shamim
    Keymaster

    Glad to hear that it is working.
    Please change password of all you have given to me. Also remove user account which i created for testing.

    Regards
    Shamim

    #7493
    Phillip Dane
    Participant

    Hi,

    Still having the same issue with Announcements.

    The front end messenger works great. Email notifications are sent as expected. BUT… when I send an announcement, the email notifications never hit the server at In Motion. I spent 30 mins on with them and they tried everything. Nothing is wrong with the settings. Can you please help as this is a bit frustrating.

    Thanks!
    I am using the latest WP too.

    #7513
    shamim
    Keymaster

    Last message as i see, it was working.

    So now, normal message emails send well but announcement email does not send, is it correct?
    Please full backup your website and give me FTP and admin access to your website.

    #7563
    Phillip Dane
    Participant
    This reply has been marked as private.
    #7566
    shamim
    Keymaster

    I suggest you immediately change both password, then again give new password to me. When sending please check (tick) “Set as private reply”. Your both password was public for about 3 hours, Hope nobody use that.

    #7569
    Phillip Dane
    Participant
    This reply has been marked as private.
    #7572
    shamim
    Keymaster

    I Sent two announcements and both received email. Please check and let me know.

    #7575
    Phillip Dane
    Participant

    Did you send to Vendor group

    #7578
    Phillip Dane
    Participant

    I get the admin ones. It’s when i select Admin and Vendors. They are not getting notifications and you didn’t change any settings?

    #7581
    shamim
    Keymaster

    who do not get notification?

    #7584
    Phillip Dane
    Participant

    No one does. That’s the issue.

    The email notifications do not work when you select Vendors. I am trying to send announcements to my vendors. None get the email notifications.

    #7587
    Phillip Dane
    Participant

    Try adding you to the Vendor role then send a test announcement to vendor and Admin and see what I mean. Thx

    #7590
    shamim
    Keymaster

    I set myself as vendor and send message, that also not receiving emails. That means as administrator i receive all emails but other rolls i do not receive any emails.
    It may conflict with other plugin and/or theme. To debug i need to deactivate all plugins and change to default theme. Please let me know you have full backup.

Viewing 15 posts - 31 through 45 (of 62 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.