email notifications not sending


Home Forums Front End PM PRO email notifications not sending

This topic is: Resolved
Viewing 15 posts - 46 through 60 (of 62 total)
  • Author
    Posts
  • #7593
    shamim
    Keymaster

    I will further debug your website tomorrow.

    #7596
    Phillip Dane
    Participant

    Hi.

    Yes we are all backed up.

    Something strange is happening in Chrome. Now when I try to access your site in Chrome I get this:

    This site can’t be reached

    http://www.shamimsplugins.com refused to connect.
    Try:
    Checking the connection
    Checking the proxy and the firewall
    ERR_CONNECTION_REFUSED

    #7634
    shamim
    Keymaster

    I want to debug your website now, is that ok with you?
    Also please check is this website working in Chrome?

    #7645
    Phillip Dane
    Participant

    Any update? Last I heard you were going to debug and never heard back.

    Were you able to fix the issue? I’d love to be able to use announcements. If you have not yet, please debug asap and see what is happening so I can use the announcement service. Thanks.

    #7648
    shamim
    Keymaster

    I was waiting for your response as i need to disable all plugins and change theme to default theme.
    I am starting debug now. Please do not access website until i say so.

    #7651
    Phillip Dane
    Participant

    I did respond. Was afraid it didnt go through. how long will you need as I was going to send an email blast out.I can wait a bit though.

    #7656
    shamim
    Keymaster

    Please check now. Let me know.
    Also if you change anything (eg. activate any plugin, change any code) please make a note so that if any issue arise from now i can look there.

    #7659
    Phillip Dane
    Participant

    did you send to vendor group and admin? I should have gotten a notification. And leave the plugins off that you deactivated? Can you tell me what you found? Is it fixed?
    Thanks.

    #7662
    shamim
    Keymaster

    Yes, i have sent an announcement to admins and vendors and as my account is set as vendor, i have received email.
    Please check yours and let me know.

    I can not recall what plugins was activated before, I have activated most of the plugins. You can activate others if you want. But please take a note which one you are activating, so that if any issue arise i can look there.

    My suggestion if you activate any plugins, create a test vendor account, activate plugins one by one and send a message to vendor after activate any plugin. and see if you receive email notification as vendor.

    #7734
    Phillip Dane
    Participant

    Not working still.

    I did not turn any plugins on and left it the way you had it. I sent an Announcement to Roles (Vendors and Admin) and 24 hours later and still no email notification.

    #7737
    shamim
    Keymaster

    I see you have created an announcement but did not select Roles (Admin and Vendors). Please go to Front End PM PRO > All Announcements and see there is no “To”.

    Please create a new announcement and select roles during announcement creation (right sidebar). Let me know.

    #7740
    Phillip Dane
    Participant

    That is so weird. I know I selected Vendor and Admin. I will try again.

    #7743
    Phillip Dane
    Participant

    It Works!!!

    Thanks for the help. I now want to use the plugin on my other site. Is there are a way to upgrade to use on 2 sites or do i have to buy another plugin?

    thanks

    #7746
    shamim
    Keymaster

    You can easily upgrade with pay only rest amount. Go to https://www.shamimsplugins.com/checkout/purchase-history/ and click “View Licenses > View Upgrades”

    #7756
    Phillip Dane
    Participant

    Thanks.

    I upgraded. Now facing the same issue so far with my other site. I wish I knew which plugin was not playing nice with yours.

    I may need to ask you to do a degug on the new site too if I can’t find the plugin.

Viewing 15 posts - 46 through 60 (of 62 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.