Repies not being forwarded from the piping mailbox


Home Forums Front End PM PRO Repies not being forwarded from the piping mailbox

This topic is: Resolved
Viewing 15 posts - 16 through 30 (of 35 total)
  • Author
    Posts
  • #19792
    Andrew Perryman
    Participant

    Now a fifth without setting it as private..

    #19795
    Andrew Perryman
    Participant

    seems files are not attaching for some reason, just trying another format*.png to see if that will send..

    Andrew

    Attachments:
    You must be logged in to view attached files.
    #19799
    Andrew Perryman
    Participant

    Strange it will not allow my text file to upload, but the *.png works fine..

    I will change the file name and format to UTF-8

    Andrew

    #19802
    Andrew Perryman
    Participant

    attached file (non-forwarded-email.txt) saved with textwrangler.

    file format UTF-8
    Windows CRLF

    #19805
    Andrew Perryman
    Participant

    Again this time with file chosen..

    #19808
    Andrew Perryman
    Participant

    Shamim,

    I give up they will not attach — you will have to give me an email address to send to send these two example to you..

    I’ll await your reply with a mail address.

    Andrew

    #19811
    shamim
    Keymaster

    I am sorry. You have tried so many times.
    I have already sent you an email. Please check your email and reply to that email.

    #19813
    Andrew Perryman
    Participant

    Hi Shamim,
    Ok I have sent two text files.

    Andrew

    #19817
    shamim
    Keymaster

    It seems this raw email have extra line breaks which breaks the decode system.
    From which device that user is sending email from? Which application he is using to send email?

    #19819
    Andrew Perryman
    Participant

    Ok Shamim,
    I’ll ask the user and when I get a response I will update you as regards the client app or browser he makes use of.

    His platform is Windows 10 as it states in the raw code.

    Andrew

    #19835
    Andrew Perryman
    Participant

    Hi Shamim,

    I have asked the user what they use..

    They use the Gmail app on both a fujitsu laptop and an old tower desktop both on Windows 10 with base language in French for all devices and software.

    So do you think they are using a different “mime” version?

    Sorry I can get any more details but both their systems had been setup for them by a friend who works in “IT” and they don’t know the devices model numbers.

    Hope there is a work around for this as this user is key to the team and he has never had a successful convo on the fep system.

    Let me know what you want to try next..

    Andrew

    #19838
    shamim
    Keymaster

    Please tell him to send reply directly from browser (go to gmail.com and reply from there) and let me know if that works.

    #19840
    Andrew Perryman
    Participant

    Ok Shamim ill ask him to try.. I will feedback once done..

    Andrew

    #19980
    Andrew Perryman
    Participant

    Hi Shamim,

    Just a quick update for you..
    I completed your request to have the un-forwarded user from the piping mail account to reply via his browser on his laptop.

    we both met at the library association premises and for the first time I got to see how he accesses his email. He actually views his email via an explorer browser session.

    So we both connected to wifi, on site and I sent a message to the user with the un-forwarded mail issue and he received my mail and he replied via his gmail account in his explorer browsers session. However this time his reply was processed successfully so we tried it again just to be sure and again it was processed correctly as I received his reply in my mailbox after preset 1 minute delay between messages.

    The user did give indication that he connects to his neighbors wifi with permission, as they do not have their own (while waiting for a house to be built) and that his neighbor uses Satbroadband.
    However I use Bigblue (previously Europasat) Satbroadband too and this has never effected my mail comms and how they get processed.

    the only difference is to his normal mail logon process to today’s test is…
    1. Different network (library ADSL network)
    2. He has had several windows updates since his last reply.

    However the test will now be to communicate with him when he is back at home on his normal wifi network and see if his replies are processed correctly be the piping mailbox.

    if you require a sample copy of his reply which is in the pipe mailbox then please let me know?

    I will let you know if his mails are now still being correctly routed via another test when he is back at home.

    please let me know if you need a copy of the raw mail content as asked previously.

    Andrew

    #19986
    shamim
    Keymaster

    As this email is processed correctly then this is well formatted. So i do not need this email copy.
    Let me know test result when he is home.

    I am sending you an email about Satbroadband. Let me know if you received.

Viewing 15 posts - 16 through 30 (of 35 total)

You need to purchase ‘Front End PM PRO’ to create topic in this support forum.

If you already purchased ‘Front End PM PRO’ please LOGIN.