Validation error


This topic is: Not Resolved

This topic contains 7 replies, has 2 voices, and was last updated by  shamim 2 months, 4 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #30490

    Ferran de Moya
    Participant

    After insert the code snippet [anr_nocaptcha g-recaptcha-response] into my contact form, the form doesn’t send any messages.
    I am getting all the time a “validation error” instead of “The message was succesfully send”
    How can I solve this issue?

    #30508

    shamim
    Keymaster
    #30514

    Ferran de Moya
    Participant

    Yep, it works a treat on login form, at least appears on the bottom right but it doesn’t on contact form and besides I get the validation error messages,
    double checked not to have the ReCaptcha Keys on Dashboard > Contact > Integration > reCAPTCHA

    Thank heaps, I really appreciate any help.

    #30517

    shamim
    Keymaster

    Can you login if captcha active and login form is checked?
    Please again check your captcha version and keys in Settings > Advanced noCaptcha & invisible captcha > Google Keys are correct and same as google website.

    If still not working please send me your captcha page url.

    #30524

    Ferran de Moya
    Participant

    I can still login when the forms are checked and I double-checked Google Keys are the correct ones.

    The captcha page URL is: https://www.time-ish.com/contacto/

    #30542

    shamim
    Keymaster

    I see your page do not show google captcha logo. Did you hide that with any code?
    Can you set “V2 Checkbox” captcha and use key for that version and check if that working?

    #30559

    Ferran de Moya
    Participant

    I didn’t use any snippet to hide it,

    I’ve set V2 and it is working fine, so it seems V3 doesn’t work properly with the plugin?
    Cheers,

    #30589

    shamim
    Keymaster

    It means something is conflicting which making v3 unusable in your website.
    You can deactivate all other plugins and change theme to one of default theme (tweenty*) then try again. Then activate one by one plugin.

    Let me know when it start not working.

Viewing 8 posts - 1 through 8 (of 8 total)

You need to purchase ‘Advanced noCaptcha & invisible Captcha PRO’ to reply in this support forum.

If you already purchased ‘Advanced noCaptcha & invisible Captcha PRO’ please LOGIN.